Vulnerabilities
Vulnerable Software
Haxx:  >> Curl  >> 7.59.0  Security Vulnerabilities
curl version curl 7.20.0 to and including curl 7.59.0 contains a CWE-126: Buffer Over-read vulnerability in denial of service that can result in curl can be tricked into reading data beyond the end of a heap based buffer used to store downloaded RTSP content.. This vulnerability appears to have been fixed in curl < 7.20.0 and curl >= 7.60.0.
CVSS Score
9.1
EPSS Score
0.059
Published
2018-05-24


Contact Us

Shodan ® - All rights reserved