Vulnerability Details CVE-2026-64618
Improper Neutralization of Special Elements used in an SQL Command ("SQL Injection") vulnerability exists in Apache Fineract (through version 1.15.0). The vulnerability affects the outStandingAmountPercentageCondition parameter of the /fineract-provider/api/v1/search/advance HTTP API endpoint, allowing SQL injection due to insufficient input neutralization. Users are recommended to upgrade to version 1.16.1, which will fix the issue.
Exploit prediction scoring system (EPSS) score
EPSS Score 0.002
EPSS Ranking 13.7%
CVSS Severity
CVSS v3 Score 9.8
Products affected by CVE-2026-64618
-
cpe:2.3:a:apache:fineract:-
-
cpe:2.3:a:apache:fineract:0.1.2
-
cpe:2.3:a:apache:fineract:0.3.1
-
cpe:2.3:a:apache:fineract:0.3.2
-
cpe:2.3:a:apache:fineract:0.4.0
-
cpe:2.3:a:apache:fineract:0.4.0-incubating
-
cpe:2.3:a:apache:fineract:0.5.0
-
cpe:2.3:a:apache:fineract:0.5.0-incubating
-
cpe:2.3:a:apache:fineract:0.6.0
-
cpe:2.3:a:apache:fineract:0.6.0-incubating
-
cpe:2.3:a:apache:fineract:1.0.0
-
cpe:2.3:a:apache:fineract:1.1.0
-
cpe:2.3:a:apache:fineract:1.10.1
-
cpe:2.3:a:apache:fineract:1.11.0
-
cpe:2.3:a:apache:fineract:1.12.0
-
cpe:2.3:a:apache:fineract:1.12.1
-
cpe:2.3:a:apache:fineract:1.13.0
-
cpe:2.3:a:apache:fineract:1.2.0
-
cpe:2.3:a:apache:fineract:1.3.0
-
cpe:2.3:a:apache:fineract:1.4.0
-
cpe:2.3:a:apache:fineract:1.5.0
-
cpe:2.3:a:apache:fineract:1.6.0
-
cpe:2.3:a:apache:fineract:1.7.0
-
cpe:2.3:a:apache:fineract:1.7.1
-
cpe:2.3:a:apache:fineract:1.7.2
-
cpe:2.3:a:apache:fineract:1.7.3
-
cpe:2.3:a:apache:fineract:1.8.0
-
cpe:2.3:a:apache:fineract:1.8.1
-
cpe:2.3:a:apache:fineract:1.8.2
-
cpe:2.3:a:apache:fineract:1.8.3
-
cpe:2.3:a:apache:fineract:1.8.4
-
cpe:2.3:a:apache:fineract:1.9.0