Vulnerability Details CVE-2026-59264
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Exploit prediction scoring system (EPSS) score
EPSS Score 0.002
EPSS Ranking 12.4%
CVSS Severity
CVSS v3 Score 7.8
Products affected by CVE-2026-59264
-
cpe:2.3:a:apache:openoffice:-
-
cpe:2.3:a:apache:openoffice:1.0.2
-
cpe:2.3:a:apache:openoffice:1.0.3
-
cpe:2.3:a:apache:openoffice:1.1.0
-
cpe:2.3:a:apache:openoffice:1.1.4
-
cpe:2.3:a:apache:openoffice:1.1.5
-
cpe:2.3:a:apache:openoffice:2.0.0
-
cpe:2.3:a:apache:openoffice:2.0.1
-
cpe:2.3:a:apache:openoffice:2.0.2
-
cpe:2.3:a:apache:openoffice:2.0.3
-
cpe:2.3:a:apache:openoffice:2.0.4
-
cpe:2.3:a:apache:openoffice:2.1.0
-
cpe:2.3:a:apache:openoffice:2.2.0
-
cpe:2.3:a:apache:openoffice:2.2.1
-
cpe:2.3:a:apache:openoffice:2.3.0
-
cpe:2.3:a:apache:openoffice:2.3.1
-
cpe:2.3:a:apache:openoffice:2.4.0
-
cpe:2.3:a:apache:openoffice:2.4.1
-
cpe:2.3:a:apache:openoffice:2.4.2
-
cpe:2.3:a:apache:openoffice:2.4.3
-
cpe:2.3:a:apache:openoffice:3.0.0
-
cpe:2.3:a:apache:openoffice:3.0.1
-
cpe:2.3:a:apache:openoffice:3.1.0
-
cpe:2.3:a:apache:openoffice:3.1.1
-
cpe:2.3:a:apache:openoffice:3.2.0
-
cpe:2.3:a:apache:openoffice:3.2.1
-
cpe:2.3:a:apache:openoffice:3.3.0
-
cpe:2.3:a:apache:openoffice:3.4.0
-
cpe:2.3:a:apache:openoffice:3.4.1
-
cpe:2.3:a:apache:openoffice:4.0.0
-
cpe:2.3:a:apache:openoffice:4.0.1
-
cpe:2.3:a:apache:openoffice:4.1.0
-
cpe:2.3:a:apache:openoffice:4.1.1
-
cpe:2.3:a:apache:openoffice:4.1.10
-
cpe:2.3:a:apache:openoffice:4.1.11
-
cpe:2.3:a:apache:openoffice:4.1.12
-
cpe:2.3:a:apache:openoffice:4.1.13
-
cpe:2.3:a:apache:openoffice:4.1.14
-
cpe:2.3:a:apache:openoffice:4.1.15
-
cpe:2.3:a:apache:openoffice:4.1.16
-
cpe:2.3:a:apache:openoffice:4.1.2
-
cpe:2.3:a:apache:openoffice:4.1.3
-
cpe:2.3:a:apache:openoffice:4.1.4
-
cpe:2.3:a:apache:openoffice:4.1.5
-
cpe:2.3:a:apache:openoffice:4.1.6
-
cpe:2.3:a:apache:openoffice:4.1.7
-
cpe:2.3:a:apache:openoffice:4.1.8
-
cpe:2.3:a:apache:openoffice:4.1.9